Start a new topic


Does anyone run default "SnapdragonSpacesServices_0_7_0.apk" working?

I tried the apk file in the SDK070.

The host controller UI will show 1~2 sec on phone, then the glass and the phone will crash the app(app will be closed)

Now every app which I create with 050 & 061 will be black (sometimes the glass will show the app is not worked text), the host controller still work but glass does not show anything.

I noticed the my SpacesServices is still 0.6.0, is that the reason?

Installed the service 0.7.0
but everything still get black

- the sample 0.7.0 could show host controller, but nothing on AR glass

- my older version apps do not show anything (only host controller)

Sorry, issue solved

I reinstall
(1) reinstall services 0.7.0

(2) reinstall samples 0.7.0

(3) one click the services app, press "Display over other apps" > set "A3 Home" as not allowed (-> this cause black over my app)
(4) long press the service app, ensure the Camera permissions in enable

Login or Signup to post a comment